Skip to content

Solid Explorer 2.0

Welcome to Solid Explorer support forums!

530 results found

  1. Unable to get themes to apply.

    After purchasing 2 themes neither apply.

    1 vote
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Problems  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  2. Error 504 in Google Play?

    When I try to get the latest version of the app I get the 504 error.

    1 vote
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    2 comments  ·  Problems  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  3. Please add SNI support for SSL/TLS

    If you got more than one certificate on a IP Solid Explorer only get the first one. If you add SNI Support, you get the right one.

    https://en.wikipedia.org/wiki/Server_Name_Indication

    44 votes
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Problems  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  4. Paying for color schemes?! C'mmon!!

    Why are you asking money for color schemes??!!

    4 votes
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Problems  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  5. 7 votes
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Problems  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  6. Copy Cloud access: Solid Explorer attempted to perform an invalid operation

    Successfully created a connection to Copy cloud account. When trying to access that account to browse the content. Got an error:

    "Solid Explorer attempted to perform an invalid operation"

    SE 2.0.0 (downloaded on 2015-07-01). Android 4.44, Moto G 2014

    1 vote
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Problems  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  7. Password protected Zip file problem

    One big problem I see is when opening a password protected Zip file it is saved to the temporary directory. Then from there on out it no longer needs a password to open. Is there a way to not save a copy of a protected zip?

    4 votes
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Problems  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  8. 22 votes
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    3 comments  ·  Problems  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  9. Icon pack

    I just bought paper icon pack. When I go to settings/icon pack, the app constantly crashes. I uninstalled icon pack, now everything works fine.
    Please help!

    1 vote
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Problems  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  10. APK in /system/app are seen like directories...

    APK in /system/app are seen like directories...

    Solid Explorer 2 beta Build 150619.M.2

    1 vote
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Problems  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  11. Problem about Files Information Display

    It can not show pics additional information correctly, the resolution is wrong.

    3 votes
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Problems  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  12. Incorrect russian characters

    In Solid Explorer 2.0 same problem, as Solid Explorer 1.6
    When using stock Sony remote share (Settings -> Storage -> Remote shares) and connecting to SMB server solid explorer not showing russian characters and haven't access to folder or file named incorrectly in remote directory (/storage/remote/). Problem only on Android 5.0.2, on Android 4.4.4 thats good.

    I'm using Sony Xperia Z1 Compact with Android 5.0.2, Windows 8.1 with samba server. In username for connect to server also using russian charactes. Other file manager (Total Commander, File Commander show russian characters)

    9 votes
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Problems  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  13. After moving destination not refreshing

    After moving a file it is at the end of the list of destination not at the correct position according to the sort setting.

    5 votes
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Problems  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  14. DPI to 288 or Lower + Expanded Desktop Glitches Settings

    Setting phone DPI to 288 or lower in Expanded Desktop mode glitches the nav bar.

    The black bar in the sceenshot is where the nav bar is supposed to be, but hidden because of Expanded desktop. This is most likely a padding problem due to the interface shrinking from the DPI modifications.

    I can confirm this is not a Expanded desktop issue, since Cyanogenmod and Xposed produces the same issue. Setting DPI to factory default (480) will not produce this error.

    1 vote
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Problems  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  15. Folder showing wrong file size

    In the first screenshot you can see "AzRecorderFree" folder shows up as 42.3MB, when i open properties its shows 0KB (2nd screenshot)

    20 votes
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    2 comments  ·  Problems  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  16. Moving files, visual problems

    When I move a file eg from Internal storage to SD card, unless I refresh the folder for it to show accurately (after operation is done). Meaning it sometimes shows incorrect size of the file etc. Hard for me to explain, but it isn't a 'clean' cut and paste.

    7 votes
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Problems  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  17. Problems: video tumbnails, folder sizes, yandex disk cloud

    Problems in Beta 150327.G.2:
    1. Preview tumbnails on video files changing with 3-10 fps rate picking random frame from video.
    2. If "show folder size" enabled, information does not update. I had TWRP folder with some backups, after deleting them TWRP folder size still 3.53Gb. Enabling/disabling "show folder size", refreshing (by puling down), checking properties of folder, clearing cache, rebooting phone doesn't help. Looks like folder size counted only when option enebaled for the 1st time.
    3. Yandex.disk cloud storage shows 9.42 GB used from 592.23 MB. Actualy its 9.42 GB used from 10 GB, so 592.23 is free space…

    1 vote
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Problems  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  18. I love SE2's design and features 2 small bugsI found : -The "Root" entry in the side panel under "Storages" isn't always displayed. From ti

    I love SE2's design and features

    2 small bugsI found :

    -The "Root" entry in the side panel under "Storages" isn't always displayed. From time to time it diappears and comes back when closing and reopening SE2.
    -It is impossible to copy files from SD card or internal memory to a system folder despite root privileges. The user interface doesn't offer the option to browse up to such a folder once you have copied a file.

    2 votes
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Problems  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  19. White Line in Header (Bug)

    Bug where a white line shows below the title text in the header bar (in the screenshot the title is called "Zip Archive"). It may be because I set my device to 320dpi, but nevertheless, it's annoying!

    10 votes
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Problems  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  20. 2 votes
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Problems  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  • Don't see your idea?

Solid Explorer 2.0

Categories

Feedback and Knowledge Base