Skip to content

Solid Explorer 2.0

Welcome to Solid Explorer support forums!

527 results found

  1. properties

    When I click properties on file or folder I always get "white screen". :(

    1 vote
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Problems  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  2. After update on 6/10/2016 to version 2.1.17 I can no longer stream to Chromecast. BubbleUPNP still works on the same android device.

    After update on 6/10/2016 to version 2.1.17, I can no longer stream to Chromecast. BubbleUPNP still works on the same android device.

    1 vote
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Problems  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  3. Problem connecting to USB Drive attached to Netgear router

    I'm trying to connect via LAN/SMB to a USB drive attached to a Netgear (DGND3700) router, without success. I get an error: "A problem occurred with authentication. Please log in again".
    It works fine with Total Commander and its "LAN (Windows network) Plugin" when I choose "Older NAS compatibility (LMv1)".
    Anyone have any luck with this?

    1 vote
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Problems  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  4. Change device

    I changed my phone recently. My application becomes trial version even I logged in same Google account.

    Ps. Previous I bought version 1 and free upgraded to version 2 in old device.

    1 vote
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Problems  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  5. Problems with the thumbnail images.

    In versions 2.1.8 - v2.1.13 thumbnails not working when I connect via sftp. Version 2.1.7 works fine.

    12 votes
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Problems  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  6. SD Card Problem with Android 6.0.1

    SD Card Access not working anymore since Android Marshmallow. Files cannot be deleted or changed, renamed, copied, moved anymore see Picture.

    18 votes
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    6 comments  ·  Problems  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  7. 1 vote
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Problems  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  8. streaming problems with versions post 2.1.7

    Keep forgetting about this problem and update only to end up reinstalling 2.1.7.

    When watching HD films steamed from my NAS drive they freeze often and I note that when trying to get it going again by sliding the bar it crashes mx player. This happens less if I switch to SW decoder but it still happens.

    The problem first appeared worth 2.1.10. I gave up on that and went back to 2.1.7 and the problem went away. Forgetting about this I updated the other day to 2.1.12 and it started to happen again, so I guess I'm going to…

    9 votes
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Problems  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  9. Long press menu disappears

    This is the main problem for me. When I long press a file to get the copy/paste menu. 9/10 times the copy /paste menu appears and immediately disappears. I have to unselect and long press multiple times for the menu to remain. This is on a nexus 6p. I've been waiting for this to be fixed by ear thinking it must not be a known bug.

    6 votes
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Problems  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  10. Solid Explorer 2.0 won't start on Android 6 / Honor 7

    Hello,
    I bought the app and installed the version 2.1.9 on my Huawei Honor 7 with Android 6.
    But it doesn't start, so I even can't post a log.
    I already tried to reinstall and also to wipe the phone without success.

    Any suggestions how I can help you to solve this problem?

    Best regards

    24 votes
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Problems  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  11. Pixel C, Android N - Access Denied and crash when accessing menu

    Hi there, apologies for not using the in app bug report but it crashes before I can get there. I also appreciate that I'm on the Android beta so I'm not expecting a fix before official release.

    On opening SE, the left window is blank, just showing "Access denied". Settings and side menu are okay but tapping on the More Options (three dots) icon causes it to stop straight away.

    I've restarted the tablet and reinstalled the app but the behaviour is consistent.

    3 votes
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Problems  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  12. ftp storage

    I recently switched to a Gaxaly S7 Edge and installed SE FTP Server. It says storage access is denied. I went to applications but this is not one of the rights that your program asks for. I am assuming that this is the issue however, it may be something else. I cannot point my default directory to my storage card on Android 6. This is extremely annoying. Please fix!!!! Thank you.

    1 vote
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Problems  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  13. Shield K1 Tablet Marshmallow - Cannot copy files onto SD Card

    5.1.1 it worked fine. As soon as I upgraded to Marshmallow it stopped working.

    I can't copy files from anywhere else onto the SD Card. I can create folders. I can delete files. It appears as though other apps can create stuff on the SD Card, but I cannot use Solid Explorer to copy files onto the SD Card. I have 'granted' permissions to the root of the SD card over and over again after countless formats of the card (ext3, NTFS) and uninstalls and reinstalls.

    Any idea what's going on? It's almost as though whatever file gets 'tweaked' to…

    1 vote
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    2 comments  ·  Problems  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  14. can't copy media .ogg from system ,pls fix it

    can't copy media .ogg from system ,pls fix it

    1 vote
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Problems  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  15. 3 votes
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Problems  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  16. LAN Connection failed

    LAN Connection always fail while trying to connect. But it is working with other file browsers like EsExplorer. Sent this problem along with the log and got reply that it is because of authentication problem. But it is not, because with the same credential i can able to login from my laptop and with EsExplorer. Because of this problem I have to use other file browsers in my phone. Please solve this problem as early as possible. Thank you.

    18 votes
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    2 comments  ·  Problems  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  17. Close www.support.solidexplorer.pl

    Why are there two support websites around? Please close the old one.

    6 votes
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Problems  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  18. Nomedia created as txt files

    Im using cm13 to create .nomedia but it didnt hide at all, checked by built in explorer (cyanogenMod file manager v3.0) show as text file.

    11 votes
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Problems  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  19. 16 votes
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    3 comments  ·  Problems  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  20. media on SMB not playing

    I just got my Galaxy s7 and I am no longer able to play video files from an smb share using SE regardless of the video app i select.

    I can open smb shared video files via SE on my Galaxy s5.

    I was to use the built in smb connection in bs player on the Galaxy s7 successfully.

    Perhaps there is an issue with the SE streaming server on Marshmallow or this device.

    1 vote
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Problems  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  • Don't see your idea?

Solid Explorer 2.0

Categories

Feedback and Knowledge Base