Skip to content

Solid Explorer 2.0

Welcome to Solid Explorer support forums!

532 results found

  1. Contacts Permission

    Why does Google Drive login requires permission for the contacts...??

    8 votes
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Problems  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  2. Webdav not working with Asustor NAS

    I cannot get webdav to work with my asustor NAS. It works with other file explorers but not solid explorer.

    It is enabled in my NAS so not sure why it keeps giving me the unknown error.

    1 vote
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Problems  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  3. Solid explorer 2.2.8 cloud drives

    When useing a mega cloud service it comes up with "bad sessions id" when trying to connect

    6 votes
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    3 comments  ·  Problems  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  4. SE Image Viewer poor quality

    The built in SE Image Viewer seems to compress images very highly probably to save RAM but the image quality is terrible compared to other viewers. I would use another app but it seems like I can only scroll between pictures in the same encrypted location when using the built in SE Image Viewer. Other apps won't let you scroll. If there is a way to use another app to scroll between images within an encrypted folder, please let me know! Either that or add an option to improve the image quality of the SE Image Viewer.

    Thanks! Love the…

    7 votes
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Problems  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  5. forgot encrypted password

    I forgot my encryption files password it's very important file.
    plz let me know how to access it fingerprint is also not working .

    49 votes
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    13 comments  ·  Problems  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  6. if I add a sftp storage with a private key, it always asks for the key password when I want to connect, with no option to store it

    if I add a sftp storage with a private key, it always asks for the key password when I want to connect, with no option to store it

    22 votes
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Problems  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  7. Solid Explorer not showing Documents file

    Solid Explorer is not able to find the Documents folder. I'm getting the message: Requested directory was not found. Path: /storage/emulated/0/Documents

    The Documents folder does exist and is accessible through My Files. It just doesn't show up in Solid Explorer.

    7 votes
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Problems  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  8. Can't open html files with firefox

    When choosing to open an HTML file, I'm presented with a vast list of installed apps, including Chrome, HTML Viewer, various text editors and pdf viewers, but not Firefox which is set as my devices default browser.

    1 vote
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Problems  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  9. Open with does not list Pebble app

    I used to be able to choose Open with/Other apps/Pebble for PBW files. However, after installing LineageOS on my phone, Pebble is not listed in the "Other apps" list in SE.

    11 votes
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Problems  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  10. Amazon plugin

    The Amazon plugin does not work. Please help

    13 votes
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Problems  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  11. Cache folder taking excessive space

    The folder created by Solid Explorer on /Android/Data/pl.solidexplorer2 is taking excessive memory (about 700 MB) for cache purpose.
    Either the app should minimize this cache or delete it on exit, because 700 MB is useless for me now.

    13 votes
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    2 comments  ·  Problems  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  12. Support TLS session resumption

    On my FTP server, using explicit FTP over TLS, if the option "Require TLS session resumption on data conection when using PROT P" is enabled, Solid Explorer fails with "There was a problem with SSL communication". If that option is disabled, everything works.

    Using FileZilla Server 0.9.59.

    30 votes
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Problems  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  13. Use of Office 365 Storage

    Hi, I am unable to sign into my Office 365 account Storage. I get the prompt to sign into Microsoft account but 8 have a 365 account. Is the a way to change this to support both types of OneDrive account.

    44 votes
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    4 comments  ·  Problems  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  14. Low download speed (sftp & smb) on fast network and fast device

    I use SE (paid) for long time and was always happy with its features. However there is one problem I can't live with: download speed. I use SE on two devices (smartphone and tablet). Both are relatively fast, LTE enabled. When I use SE to access my server the download speed varies between 40 and 60 kbps on both devices. At the same time and place the same device can download at 20 Mbps using other apps. I've tested both sftp and smb protocols, LTE and WiFi, internal storage and sd card, with same results. I can also observe in…

    5 votes
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Problems  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  15. SSH key not working

    I am trying to setup an SFTP connection using a private key. The key looks something like this (SSH2-RSA 2048-bit):

    -----BEGIN PRIVATE KEY-----
    MIIEvgIBADANBgkqhkiG9w0BAQEFAASCBKgwggSkAgEAAoIBAQDC7bqIpTeE6LZtQizTGS+0ZfSZh3oFETeEhwffWsbuJIOjWwUjmyEr3XHuoSGn78UC3NKqKTX51BOrV7IyAv5k2IzeRSPs9yY6oT8/5XhGWAjjiRrxXyyApPo7RcDdqwPQdW6M4X6QHrWfHTPHWD0ImG48qut/YrJWyLrxVji4blJp+g45nBKq4fRgV+enyRdIdGzHAUVo9yRGcdjXeN8g/QgyA0a9vt5I8kbf5VJkuEWb4desTZv89HXneo6WoHWYECGpDDJBFIc0m1h5ZRGoNrNuRQUQGymw29AdrTzpTu88OLZJpGGF/tr/sFPeyS4I20AyK36HHDJCODTfbp+3AgMBAAECggEBAKB0A0mbhfnXfOKuyCrz3nrGOfNuuxgUtfhXFjnahUldsSX0NGS8uy9aVwAwjn2oNilHD/mVdqKw2Yf+5eWY5UKppjsH+qyCPGuic2frQXfV22tAXnc0+nLiWkAUCM/uh3M+VsOMkhuby7Cv3wFGNucuYf96SeNPoLEjBg7GBGZ6qYHeBbhF1nOD4BwAuce/ybxqCOFwWb7TDvqMdndb5ncumcbwuZWObGvtiaXLFeWxeK7hxn42mQSRRR6O67+6K/p7czoI1zpfn55hpZovbpL06uhoaV3vlW8iSxLO5P5yZD50lpSec4Sa4q1nNbe8igms0dTw6F3Q0eGqYC9BPHECgYEA4Tk9gtlLFjjH7eBIFX0IZYc4/Q6/2p/y0oPoqQSgMTTTas6UwlvUvYfmyy8Ey4LrFO3zcIpAlWPxTNbblsNbH8PA8sqwcw9dAXeHWIS5gD+b9SuaNpLfGb0cmNwLKIMrWZ3e3EOxJStg/0iyEVCQche3aGJTwqwXXxKYEiXghvMCgYEA3ZC2IWh7DmCR/jmFW7LMYVPNZsNEylDWnwv4XmWL76u7l0TXBQzdrQdrrRqmhP/G6jKhwblyGUoVhHa78Urbgye1jdjhvAJLww9K25PgV/yDoiHjfN180A41hRO+kpDLWmQQHvDigKVgBynCMh9HybPtvMEXGUzbgLAt9b+1PS0CgYAcufdNhDeeivl9Lrki/IKgqIGtTT9NPE91aFu5ixx/ijRZECZLL/lPf1EBo2qiJn2jesItHYUlSM0TNuhlL1+lCovGq/Gbi18ae8toj+01HWff+oK96TfJiaRnHtHRhgF2ebteLsgebIz/op8LtFHoK3w6NShn0RleB/obfndH3wKBgB5GVsyr1Ry6z1gYjgNgpBKse8WN6wlmEF19KjvjzkI6ihB6ZJMZFfU9rVXi7VwBAzIfJwEskM2p1NTb0ISBAQuj0mgGeZnSCn4lycnFJAOByo7N6KK4NQTM3D1J3GF0jYTVZWqE6b5AWqW/6/wjUBDcmCCRldFsMhYcfLs2rdIlAoGBAJfP7ejhlgRPq5di22h+JhAhhUlQhnXxjwqT+UoEASIDklQrwAE2j1w9V3FJ8xF373IJdRybqY03IfMVtxfKf9Ch4FQKVgEZPwv7KrzIp4IKePnroTd5jVrX89TnoalWoQ8a/Llz+Zsl1PICndci62FGpgSMlNqBYhgAxEkYmO0A
    -----END PRIVATE KEY-----

    No matter what I try, I always receive an “invalid key” error. I’ve tried pasting it as well as using a .key file.

    Any help would be greatly appreciated.

    16 votes
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    5 comments  ·  Problems  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  16. Can't swipe photos

    Can't swipe photos. The typical photo viewer functionality does not work. I used to get a menu with the choice to select: Open the file using... Gallery, Other apps.
    Any ideas?

    10 votes
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Problems  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  17. Share with family library

    I've paid for the app after downloading the free trial and want to share it with my android family library.

    85 votes
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    9 comments  ·  Problems  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  18. Network Thumbnails

    No matter what i do i cant get solid to show thumbnails for my network files?

    22 votes
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Problems  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  19. Thumbnails for videos aren't generated for a secure folder

    Images inside a secure folder could have their thumbnails generated. This is however not the case for video files.

    51 votes
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Problems  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  20. Sending files whose names contain ":" or "?" to Windows could lead to corrupted file

    What I did:
    made file and named it something with ":" character, say, "foobar: coolvideo.mp4".
    sent it to Windows machine (Samba) via wi-fi.
    then the file name would become "foobar" and its size will be zero.

    You would better to throw exception on illegal file names.

    1 vote
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Problems  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
1 2 9 11 13 26 27
  • Don't see your idea?

Solid Explorer 2.0

Categories

Feedback and Knowledge Base